Skeetendo

’Cause all games were better on the GBC

You are not logged in.

#1 2014-08-16 16:12:01

frz hax
Member
Registered: 2014-08-06
Post 8/43

No pokemon obey

So I changed byte x34410 from C8 to 00 so that all pokemon obey even if they're traded but now none of my pokemon obey even my starter. I checked dark energy in a hex editor and the byte is still C8 even though all pokemon obey in dark energy. I changed the wrong byte didnt I? Which one should I change and to what?

Thank You

Offline

#2 2014-08-17 14:49:57

YORAMRW
Member
From: The Netherlands
Registered: 2013-03-29
Post 1,107/1,190
Website

Re: No pokemon obey

I don't know but it seems obvious for me that 0 disables all obey.


Hacks Gameboy 8-bit music in Pokémon Gen I & II, composes 8-bit music in FamiTracker

Offline

#3 2014-08-17 18:37:25

Pokemon_Master
Member
From: emuNAND
Registered: 2013-05-18
Post 903/940
Website

Re: No pokemon obey

(Correct me if i am wrong)
Maybe he disabled the option that makes Pokemon obey..

Offline

#4 2014-08-17 21:45:15

frz hax
Member
Registered: 2014-08-06
Post 9/43

Re: No pokemon obey

So how do I make them all obey?

Offline

#5 2014-08-18 12:49:00

frz hax
Member
Registered: 2014-08-06
Post 10/43

Re: No pokemon obey

Solved it! It wasn't byte 0x34410 that I had to change (Miksy91 got something wrong :o http://hax.iimarck.us/topic/1338/). It was byte 0x34414 and 0x34415 to 00. I knew it had to be around that offset so I opened dark energy in a hex editor and realised those bytes were 00 as opposed to CB and 7E as they are shown normally. I hope it's not copyright to open dark energy in a hex editor.

I see that having dark energy might help me solve many future problems xD

Thank You

Offline

Board footer

Powered by FluxBB