Skeetendo

’Cause all games were better on the GBC

You are not logged in.

#1 2018-01-29 17:08:18

Ribon Sen
New member
Registered: 2014-02-24
Post 3/5

[Question] Pokered-Gen-II Cygwin Error

Hello, I followed all the instructions from the install text file on GitHub.
I tried to make the roms for Pokered-Gen-II but I always get this weird error.
Note: Both files were tested the 32 and 64 bit version of Rgbasm.
https://imgur.com/yFnfuDu
I would really appreciate it if someone could help me out.
Thanks in advance
~Ribon


Ribon

Offline

#2 2018-01-29 17:59:54

Ammako
Member
Registered: 2016-03-06
Post 153/158

Re: [Question] Pokered-Gen-II Cygwin Error

You're using the wrong version of rgbds. Use 0.2.5

This is the problem with people writing to "use the latest version" of something when writing instructions that likely aren't going to be kept up to date.

Last edited by Ammako (2018-01-29 18:02:39)

Offline

#3 2018-01-29 19:02:43

Ribon Sen
New member
Registered: 2014-02-24
Post 4/5

Re: [Question] Pokered-Gen-II Cygwin Error

Hello again, it worked.
Thank you very much, Ammako
I appreciate the fast response.
~Ribon


Ribon

Offline

Board footer

Powered by FluxBB