Skeetendo

’Cause all games were better on the GBC

You are not logged in.

#1 2016-01-10 21:44:23

Urnighter
Member
Registered: 2015-01-17
Post 117/123

.png color issue

I'm still having a really annoying image issue that I can't seem to fix. Every time I open an image in paint and save it, even if I dont make changes, the RGB values of the colors are changing slightly, leading to me getting an issue that more colors are in the image than there are. For instance, on the greninja (link http://imgur.com/a/IKRp0 ) the red value was R 255 G 0 B 0  but is now R 238 G 30 B 28.

Does anybody know what I can do to fix this? I've been trying for hours but since paint is what I use to correct it and also seems to be creating the problem I'm lost.

Offline

#2 2016-01-12 09:49:00

Crystal_
Member
From: Spain
Registered: 2012-09-16
Post 356/414
Website

Re: .png color issue

It's probably because you resized the image at some point so Paint applied some form of interpolation when it was upscaled/downscaled. You could try using Pixel Editor instead.

Online

#3 2016-01-12 18:29:44

Urnighter
Member
Registered: 2015-01-17
Post 118/123

Re: .png color issue

EDIT:

It worked! Thanks a ton!

Last edited by Urnighter (2016-01-12 18:39:49)

Offline

#4 2016-01-12 20:03:54

Urnighter
Member
Registered: 2015-01-17
Post 119/123

Re: .png color issue

Still having an issue with the riolu sprite thought. It's a 48x48 pixil sprite that I have as front.6x6 by name, in pics.asm, and in base_stats, yet in battle the lower left are of the sprite is just blank. Any ideas? Could it be due to something in frames.asm?

Offline

Board footer

Powered by FluxBB